The 7000E tracks timecards by the barcode on the bottom, front side of the card. If the 7000E is skipping in or out punches on some timecards, it could be due to at least one of the following reasons:
Cause |
Two or more employees have the same card number. |
Solution |
Since the 7000E tracks each card by the barcode in the lower left corner on the front side of the card, each barcode is encoded with the number printed in the top left corner (or top right corner, depending on the age of the timecards). If two employees have the same card number and one has clocked in for the day, when the second employee punches, it will enter a punch OUT for his card. Each employee must have a unique timecard within the pay period in order to prevent in or out punches being skipped. |
Cause |
The Max In Value is shorter than the actual shift worked. |
Solution |
The Max In Value can be adjusted to allow for longer work days. The Max In Value is defined as the longest period of time that a person can be clocked in to allow the 7000E to calculate the totals for a shift on one day. The default setting for Max In Value is 13:00 hours. |
Cause |
The Button Functions are set to Optional or Required and the incorrect IN or OUT was pressed. |
Solution |
If employees have the option or are required to press IN/OUT when punching, verify the Button Functions are properly set. |
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