The 7500E automatically calculates worked and keeps track of all totals per card by the barcode on the bottom, left side of the card. If the 7500E is skipping lines on some timecards, it could be due to at least one of the following reasons:
Cause
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Two or more employees have the same card number.
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Solution
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Since the 7500E tracks each card by the barcode in the lower left corner on the front side of the card, each barcode is encoded with the number printed in the top left corner (or top right corner, depending on the age of the timecards). Each employee must have a unique timecard within the pay period in order to prevent lines being skipped.
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Cause
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Employees' original time card was lost or damaged and a new card with the same number was issued.
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Solution
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Since the 7500E tracks each card by the barcode in the lower left corner on the front side of the card, each barcode is encoded with the number printed in the top left corner (or top right corner, depending on the age of the timecards). If an employee was issued a new card (#25 for example) with the same number they previously used (also #25), the 7500E assumes the card is the same and skip the lines to compensate for what was used on the lost or damaged card.
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