The 7000E calculates worked and keeps track of all totals per card by the barcode on the card. If the unit is displaying E-51, it is due to:
Cause |
The time on the 7000E was turned back while cards were stored in memory. |
Solution |
If the 7000E's time has been turned back, the 7000E cannot accurately total the time due to the last IN punch on the card being later than the current time on the card. This would be something that is common around Fall Daylight Saving Time change when the 7000E is turned back by one hour. This can also occur if the time changed for Daylight Saving Time in the spring on an incorrect day and the 7000E was manually changed back by one hour. |
Cause |
The date on the 7000E was moved back while cards were stored in memory. |
Solution |
If the 7000E's date has been moved back, the 7000E cannot accurately total the time due to the last IN punch on the card being later than the current date and time on the computer. This would be something that if the 7000E's date was incorrect when initially setting. The solution would be to do an All Cards Reset, verify the date/time is correct and issue new cards. |
Cause |
The last punch on the employee timecard was within the same minute. |
Solution |
On 7000E's with serial numbers K037002 and lower, if an employee punches in or out, they must wait 1 minute in order to punch the 7000E again. |
Cause |
Timecards are not being read appropriately by the 7000E. |
Solution |
If the 7000E is reading E-51 for ALL of the timecards, there may be an issue with the 7000E. If the 7000E was purchased within the last 30 days, contact the vendor where the 7000E was purchased to have it replaced. If the 7000E was purchased more than 30 days ago, the 7000E must be replaced. |
Comments
0 comments
Article is closed for comments.